Intermittent Performance Issues
Incident Report for Aware
Resolved
This issue has been resolved and there was no impact to content ingestion.
Posted Feb 01, 2022 - 14:30 EST
Investigating
We are currently investigating an issue. Some users may experience a blank screen upon logging into Aware or receive and error while navigating the product.
Posted Feb 01, 2022 - 13:52 EST
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal.