Microsoft Database Outage - Not Impacting All Customers
Incident Report for Aware
Resolved
The Microsoft Azure hosted database outage has been resolved.

We have confirmed that there is no data loss. Aware is mostly operational, conversation context in Monitoring and Search & Discover is delayed and will not display until processing is complete.
Posted Sep 02, 2022 - 01:30 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 18:27 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 01, 2022 - 10:16 EDT
Identified
The issue has been identified as an outage on one of our Microsoft Azure hosted databases. This issue is not impacting all Aware customers.

Currently customers are unable to access their Aware environment. We understand the urgency of this situation, as Aware provides business critical functionality. It has been escalated internally at Aware and we can assure you that Microsoft is prioritizing a fix.

Aware services are not working due to the outage, this means:
• Monitoring is not triggering Events
• Retention is not purging data per your defined Policy
• Data during the outage has not been ingested into the Aware Archive
Posted Sep 01, 2022 - 08:52 EDT
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal.