Unable to login to Aware
Incident Report for Aware
Resolved
The Microsoft Azure hosted database outage has been resolved.

We have confirmed that there is no data loss. Aware functionality will operate as expected.
Posted Sep 01, 2022 - 03:30 EDT
Monitoring
A fix has been implemented by Microsoft. Aware is closely monitoring all activity.

We have confirmed that there is no data loss. Once the database is functioning as expected, there will be a delay on content ingestion while Aware catches up to the current day and time. From there, all Aware functionality will operate as expected.
Posted Aug 31, 2022 - 17:04 EDT
Identified
The issue has been identified as an outage on one of our Microsoft Azure hosted databases. This issue is not impacting all Aware customers.

Currently customers are unable to access their Aware environment. We understand the urgency of this situation, as Aware provides business critical functionality. It has been escalated internally at Aware and we can assure you that Microsoft is prioritizing a fix.

Aware services are not working due to the outage, this means:
• Monitoring is not triggering Events
• Retention is not purging data per your defined Policy
• Data during the outage has not been ingested into the Aware Archive
Posted Aug 31, 2022 - 12:37 EDT
Investigating
We are currently investigating an issue that is impacting the ability to log into Aware.
Posted Aug 31, 2022 - 08:45 EDT
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal.