Users are unable login and access Aware
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Mar 28, 2024 - 11:41 EDT
Investigating
Users are currently unable to access Aware. We are currently investigating this issue.
Posted Mar 28, 2024 - 11:15 EDT
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal, Authentication & Authorization.