Aware Content Ingestion Delayed
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 14:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 12, 2022 - 13:35 EDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 13:16 EDT
Identified
The issue has been identified and we are working on getting the processing of content back to current time. The issue will create a delay in Event triggering for Monitoring. Once the delay is caught up, all operations will be back to normal.
Posted Aug 12, 2022 - 12:30 EDT
This incident affected: Monitoring, Search & Discover and Spotlight (Topic Reports).