Investigating potential login issues
Incident Report for Aware
Resolved
The issue has been resolved
Posted Jun 14, 2022 - 15:42 EDT
Update
We are continuing to investigate this issue.
Posted Jun 14, 2022 - 15:27 EDT
Investigating
We are currently investigating an issue that is preventing users from logging into Aware. We will share an update as soon as we have more information.
Posted Jun 14, 2022 - 15:27 EDT
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal, Authentication & Authorization.