Content ingestion delayed. This issue is not impacting all customers.
Incident Report for Aware
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 16:37 EDT
Identified
The issue has been identified and we are working on getting the processing of content back to the current time. The issue will create a delay in Event triggering for Monitoring and the results for a search on today only, in Search and Discover and Spotlight Topics, will not be conclusive. Once the delay is caught up, all operations will be back to normal.
Posted Aug 05, 2022 - 13:45 EDT
This incident affected: Monitoring, Search & Discover and Spotlight (Topic Reports).