Microsoft Database Degraded Performance - Not Impacting All Customers
Incident Report for Aware
Resolved
The Microsoft Azure hosted database issue has been resolved.
Posted Sep 15, 2022 - 20:21 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 15:24 EDT
Identified
The issue has been identified and impacted customers will experience intermittent issues with logging into Aware. We are working on a fix with Microsoft.
Posted Sep 15, 2022 - 13:02 EDT
This incident affected: Spotlight (Analytics, Topic Reports) and Monitoring, Search & Discover, Retention, Data Hold, User Data Removal.